HELP! - theme update not working Millau 11.2

  • 2
  • Problem
  • Updated 4 months ago
  • Solved
Updated to 11.2 I click Update out of date themes button, click confirm. I then briefly get "Updating themes please wait" message then "Done updating themes". But they are not, if I reload the themes page the Update button reappears, if I click it again the same thing happens. My pages are misbehaving - e.g. filters don't display properly. Have tried logging out again. Using Chrome. Urgent problem - help please...
Photo of Ben Murray

Ben Murray

  • 1,084 Points 1k badge 2x thumb
  • Need help very quickly

Posted 5 months ago

  • 2
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Official Response
Hello Skuid Community ~

This has been addressed in the new Millau 11.2.2 release which is now available on the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.