Field Label Wrapping - Brooklyn 9.3.3

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
After upgrading to Brooklyn 9.3.3, I am seeing areas where my field labels are wrapping as it seems the width is not proportioned the same as compared to the field input.

Brooklyn 9.3.1: (expected look... labels not wrapped)


Brooklyn 9.3.3: (Field labels wrap)


Here is the setup of this particular grid... nested responsive grid inside a wrapper.   All 3 DIVs are set to Fit to Content.  Maybe I had it set up wrong all along?  But it has looked good since this page was created back in June 2016.



I did update my themes after upgrading to Brooklyn 9.3.3.

Chandra
Photo of Chandra V

Chandra V, Champion

  • 6,988 Points 5k badge 2x thumb

Posted 2 years ago

  • 3
Photo of Amy Dewaal

Amy Dewaal, Official Rep

  • 8,200 Points 5k badge 2x thumb
Chandra,

Yep, this is a bug that snuck into Iteration 3. Our developers are aware of it and working to resolve it. We'll let you know as soon as a release is out that fixes this.

Thanks!
Amy
Photo of anshulika sharan

anshulika sharan

  • 210 Points 100 badge 2x thumb
Hi Amy,

Is there any update on this? When can we expect this to be fixed?

Thanks,
Anshulika
(Edited)
Photo of Amy Dewaal

Amy Dewaal, Official Rep

  • 8,200 Points 5k badge 2x thumb
Anshulika,

Our developers are currently working on this and a fix for it is targeted to be in our next release, which will hopefully be out within the next two weeks.

Thanks!
Amy
Photo of Khamla Phimmachack

Khamla Phimmachack, Official Rep

  • 1,576 Points 1k badge 2x thumb
Hi Skuid Community,

Thank you for your patience as we addressed this bug. This issue has been resolved in the 9.3.4 release which is now available from the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.

Thanks!
(Edited)