Disabled "Allow Users to Reorder Columns" Is Still Enabled

  • 1
  • Problem
  • Updated 7 months ago
  • Solved
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 42,714 Points 20k badge 2x thumb

Posted 7 months ago

  • 1
Photo of Chandra V

Chandra V, Champion

  • 6,966 Points 5k badge 2x thumb
Check your table fields - do you have difference in the property  "Allow Users to Show/Hide Column" between your table fields?

If they are all unchecked for every field, then it might now show the configure icon. 

Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 42,714 Points 20k badge 2x thumb
Now that's weird. I never set them, but they were enabled on the fields. Fixed.
Photo of Rob Hatch

Rob Hatch, Official Rep

  • 44,006 Points 20k badge 2x thumb
Yes its frustrating.  You get it all fixed like you want (no allow users icon on table) and then add that final field....  ITS BAAACKK!!  Ugly...