Date Field Selector underneath panel - SOS 9.5.6

  • 1
  • Problem
  • Updated 2 years ago
  • Solved

Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 43,156 Points 20k badge 2x thumb

Posted 2 years ago

  • 1
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 43,156 Points 20k badge 2x thumb
^^bump^^
Photo of Stephen Sells

Stephen Sells

  • 17,326 Points 10k badge 2x thumb
Do you have a reproduction page? You're not the first to show us this, but at skuid, we haven't been able to repro.
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 43,156 Points 20k badge 2x thumb
<skuidpage unsavedchangeswarning="yes" showsidebar="false" showheader="false" enablepersonalization="yes" personalizationmode="server" theme="CleanGreen_mBlazonry">
<models>
<model id="master_newEvent" limit="" query="false" createrowifnonefound="true" datasource="salesforce" type="" sobject="Event" doclone="" unloadwarningifunsavedchanges="false">
<fields>
<field id="StartDateTime"/>
</fields>
<conditions/>
<actions/>
</model>
</models>
<components/>
<resources>
<labels/>
<javascript/>
<css/>
</resources>
<styles>
<styleitem type="background" bgtype="none"/>
</styles>
<pageregioncontents>
<pageregioncontent uniqueid="__header">
<components>
<skuidheader sticky="true">
<components>
<grid uniqueid="sk-343QOP-33" columngutter="8px" rowgutter="8px">
<divisions>
<division behavior="fit" verticalalign="center">
<components>
<navigation uniqueid="sk-DXOwV-2166" icon="">
<navigationitems>
<navigationitem icon="fa-plus-circle" label=" ">
<actions/>
<navigationitems>
<navigationitem label="Event" icon="sk-icon-calendar">
<actions>
<action type="openSlidingPanel">
<panel title="Sliding Panel Contents" uniqueid="sk-s8S19-440" size="150px" origin="top" closeonpageclick="true" behavior="overlay">
<components>
<basicfieldeditor showheader="true" showsavecancel="true" showerrorsinline="true" model="master_newEvent" buttonposition="" uniqueid="sk-s8Wmk-465" mode="edit">
<columns>
<column width="50%">
<sections>
<section title="Section A" collapsible="no">
<fields>
<field id="StartDateTime"/>
</fields>
</section>
</sections>
</column>
</columns>
</basicfieldeditor>
</components>
</panel>
</action>
</actions>
</navigationitem>
</navigationitems>
</navigationitem>
</navigationitems>
<styles/>
</navigation>
</components>
</division>
</divisions>
<styles>
<styleitem type="background" bgtype="none"/>
</styles>
</grid>
</components>
<styles/>
</skuidheader>
</components>
</pageregioncontent>
</pageregioncontents>
</skuidpage>

Photo of Stephen Sells

Stephen Sells

  • 17,326 Points 10k badge 2x thumb
Official Response
Thank you! I see the problem and have it logged with our devs. I'll notify you here when a fix is released
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 43,156 Points 20k badge 2x thumb
Do you have an ETA for this. Really annoying dealing with this. :/

We're on version 10.0.2.
Photo of Stephen Sells

Stephen Sells

  • 17,326 Points 10k badge 2x thumb
I have a meeting with the developers on Wednesday to talk about this exact issue. I'll let you know more on Wednesday. 
Photo of Stephen Sells

Stephen Sells

  • 17,326 Points 10k badge 2x thumb
Official Response
Hello Skuid Community ~

Thank you for your patience! Skuid implemented a fix in the new Brooklyn (10.0.3 & 9.5.10) release which is now available on the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.
(Edited)