Customize Space between rows in a table

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
In a table I'm getting single spacing between rows. When I add a Boolean checkbox field to the table,(LDC Rejected) the spacing increases. Is there something I can do about that? I should note that this is an aggregate model, if that makes a difference... 

Without checkbox


With Checkbox
Photo of Yechiel Kaplan

Yechiel Kaplan

  • 280 Points 250 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Matt Sones

Matt Sones, Champion

  • 31,478 Points 20k badge 2x thumb
You'll want to adjust the css properties for your checkbox fields. right click on a checkbox and inspect to see what's going on with the css. If you want to make the change univerasally, you can do that in the theme builder. Otherwise, you can add some custom css to the page.