Custom CSS on tabsets not working

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I had some custom CSS on my tabset components, and today upon logging in, it's no longer being reflected in my pages. Any ideas why it's not working all of a sudden?

.ui-state-default a, .ui-state-default a:link .ui-state-default a:visited{   
background-color: #17365d; color: white; border-top-style: solid; border-top-color: #7a7a7a; border-top-width: 1px; } .ui-state-hover a, .ui-state-hover a:link, .ui-state-hover a:visited { background-color: grey; color: #17365d; border-top-style: solid; border-top-color: #7a7a7a; border-top-width: 1px; } .ui-state-active a, .ui-state-active a:link, .ui-state-active a:visited { background-color: white; color: #17365d; border-top-style: solid; border-top-color: #7a7a7a; border-top-width: 1px; }
Photo of Conlan O'Rourke

Conlan O'Rourke

  • 3,280 Points 3k badge 2x thumb

Posted 2 years ago

  • 2
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,056 Points 20k badge 2x thumb
Try going to the "Themes" tab and clicking "Update Out-of Date Themes"
Photo of Conlan O'Rourke

Conlan O'Rourke

  • 3,280 Points 3k badge 2x thumb

Thanks Zach...I actually have a much larger issue to report...suddenly all of my Skuid pages have been deleted....not sure what's going on. I know this is an uncommon request, but is there any way some from support could reach out to me to troubleshoot? 

Photo of Conlan O'Rourke

Conlan O'Rourke

  • 3,280 Points 3k badge 2x thumb
Nevermind...kudos to Pat Vachon for saving my life just now.

Strangely, all of my pages reverted back to their original version at 3:22pm EST today. Pat helped me re-find them, and we recovered the version just before 3:22pm...not sure what happened.

Re: Update Out-of Date Themes...just tried that, and it didn't seem to work. That custom CSS was built into the page...not sure if that changes things.