Chrome having issues saving in PageBuilder

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
The following started happening a few days ago with google chrome:

If I edit a page in PageBuilder and I try to save it acts like its saving:

it stays there for a while but then I get this error message:



Its important to note that if I try another browser like FireFox then it works fine.  So I know its something with Chrome but I can't pinpoint what it is.  

I uninstalled and reinstalled chrome.  However, that didn't do anything as all of my setting are saved online I believe so they were restored after uninstall. 

Anybody has seen this problem that can shed some light as to what might be happening here.

Thank you.
Photo of Sofware Developer Guy

Sofware Developer Guy

  • 1,354 Points 1k badge 2x thumb

Posted 2 years ago

  • 2
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,056 Points 20k badge 2x thumb
Can you open up the Console and check what's going on in the Network panel? Is there a request in progress that just never finishes? Open the Network panel before saving, clear out all other requests, and then click Save, and once the "transaction aborted: timeout" Page Problem shows up, take a screenshot of the Network request. Thanks - very strange that this doesn't happen in Firefox. 
Photo of Sofware Developer Guy

Sofware Developer Guy

  • 1,354 Points 1k badge 2x thumb
Actually there was nothing under the network tab but this came up in the console tab:


Hope that can shed some light into the issue.

Thanks.
Photo of Michael Primessnig

Michael Primessnig

  • 252 Points 250 badge 2x thumb
I have exactly the same issue with Chrome (Version 55.0.2883.95) since +/- 36h.
I'm able to log me in into all of my Skuid-Orgs as usual, but when i want to save a change i lose connection.

With Safari no Problem ... just with Chrome  

Already tried uninstalling Chrome, Cleared Cache and cleaned all with CCleaner.
Still the same Problem.

Just wanted to try restoring my MacBookPro, but when others have the same issue .... mh
My friends at the office with an older Version of Chrome do NOT have this issue, but i'm the first one who updated ... i'll try now to get an older version of chrome working.
Photo of Michael Primessnig

Michael Primessnig

  • 252 Points 250 badge 2x thumb
I could solve the problem by getting the new Chrome (Version 56.0.2924.28 beta (64-bit)).
ReleaseNotes: https://chromereleases.googleblog.com/
Photo of Joe Dobbels

Joe Dobbels

  • 546 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled Can't save page.

Hello,

When attempting to save a skuid page, I am receiving the error message:

Visualforce Remoting Exception: Unable to connect to the server (transaction aborted: timeout). o...t.f {data: undefined, transaction: V...3.D...t.Transaction, code: "xhr", message: "Unable to connect to the server (transaction aborted: timeout).", xhr: Object...}

Does anyone know what this means?
Photo of Mark DeSimone

Mark DeSimone, Official Rep

  • 11,050 Points 10k badge 2x thumb
Hi Joe,

It looks like Amy's question targeted Leo, but for your issue, would you mind also answering:

"What version of Skuid are you on? Did you change anything right before this started happening (like Skuid version or Chrome version)?"

Mark
Photo of Amy Dewaal

Amy Dewaal, Official Rep

  • 8,200 Points 5k badge 2x thumb
Leo,

What version of Skuid are you on? Did you change anything right before this started happening (like Skuid version or Chrome version)?

Thanks!
Amy
Photo of Ted Hewitt

Ted Hewitt

  • 70 Points
Happening for me as well... no manual changes from our end to either Skuid or Chrome version (using Chrome stable version)
Photo of Sofware Developer Guy

Sofware Developer Guy

  • 1,354 Points 1k badge 2x thumb
Sorry for late response:
in version 8.11 and running chrome: Version 55.0.2883.87 m (64-bit)

I also work in another org that doesn't seem to be exhibiting this issue:  It is running skuid version 7.3.6.
Photo of Michael Primessnig

Michael Primessnig

  • 252 Points 250 badge 2x thumb
On my end it's working again.
Didn't change anything, but tested it again today with my Chrome and it's saving all as supposed.