Can't Highlight Any Text on Page

  • 5
  • Problem
  • Updated 10 months ago
  • Solved
Recently a user ran into an issue where they can't highlight any text within the Skuid page. I have a very similar Skuid page that works just fine, but this particular Skuid page won't allow anyone to highlight any text in every browser I've tried. I even tried to clone the page, but had the same issue.

The only thing I can see is this error when I do CTRL-J in Chrome

Unrecognized Content-Security-Policy directive 'reflected-xss'.

However, I can't find anything online that relates this to my problem. Has anybody else run into this? Or have any troubleshooting ideas?

Thank you
Photo of Sam Becker

Sam Becker

  • 1,742 Points 1k badge 2x thumb

Posted 2 years ago

  • 5
Photo of Stephen Sells

Stephen Sells, Alum

  • 17,326 Points 10k badge 2x thumb
Official Response
Hello Skuid Community ~

This has been addressed in the new Millau 11.2.12 release which is now available on the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.