Can't give skuid access to a user. I already tried the following

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I can't give access to a user. I already tried following this:
http://help.skuid.com/m/getting-started/l/102645-let-other-users-access-skuid
but didn't made any difference.

Also tried giving the user all the permission set:
*Skuid Admin
*Skuid Page Builder
*Skuid Page Viewer
still didn't made a difference.
Photo of Lorenz

Lorenz

  • 430 Points 250 badge 2x thumb
  • confused

Posted 2 years ago

  • 1
Photo of Dave

Dave

  • 5,538 Points 5k badge 2x thumb
In case you missed that

If you use page assignment and/or Visualforce page for redirect you need to make sure that user has permission to that VF page

for more info: http://help.skuid.com/m/getting-started/l/102646-deploy-different-pages-to-different-profiles-in-dif...

Hope it helps
Photo of Lorenz

Lorenz

  • 430 Points 250 badge 2x thumb
Found the Issue. Didn't saw the Sharing Settings Configuration.
Sharing Setting>OWD>

Page = Public Read Only
Page Assignments = Public Read Only