Build Page in Lightning

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
When I click on the link "build page in Lighting" the page is loading forever... JS has this error:

Photo of dibe84

dibe84

  • 212 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,056 Points 20k badge 2x thumb
Can you try this:

From the Javascript Console, press and hold the "Refresh" button in Chrome's toolbar, and click "Hard Reload and Empty Cache". Then try clicking the Build Page in Lightning button again.
Photo of dibe84

dibe84

  • 212 Points 100 badge 2x thumb
Thank you very much Zach for your answer, I did what you said and the editor loaded! unfortunately we still have this error:

Photo of dibe84

dibe84

  • 212 Points 100 badge 2x thumb
additional info: we are already using "my domain"
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,056 Points 20k badge 2x thumb
Can you try what is described in this post?

https://getsatisfaction.com/skuid/topics/build-page-in-lightning
Photo of dibe84

dibe84

  • 212 Points 100 badge 2x thumb
Hello Zach, I think you sent me the link to my own post :D
Photo of Zach McElrath

Zach McElrath, Employee

  • 49,056 Points 20k badge 2x thumb
That was, er, intentional... :) Mega fail!

Here's the link I meant to post (I hope...)

https://community.skuidify.com/skuid/topics/build-in-lightning-issues
Photo of dibe84

dibe84

  • 212 Points 100 badge 2x thumb
it worked! thank you very much Zach