Brooklyn Problem - PlatformJS not available as Public Resource for Force.com Sites

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
I just installed Brooklyn in a sandbox. Everything is working well, but I am getting an error on some Force.com sites I have built with Skuid VF pages. I built these awhile back following this great tutorial - http://help.skuid.com/m/11720/l/114236-build-force-com-sites-with-skuid#!prettyPhoto

Everything worked fine until I installed Brooklyn. Now I get this error on load - ' http://partialcop-abelcine.cs62.force.com/abelcine/resource/1480529442000/skuid__PlatformJS Failed to load resource: the server responded with a status of 404 (Not Found) ' 

PlatformJS is no doubt new, and is not a public resource. Is that perhaps the problem?

Any idea what is going on here?
Photo of Andy Shipsides

Andy Shipsides

  • 430 Points 250 badge 2x thumb

Posted 2 years ago

  • 3
Photo of J.

J., Official Rep

  • 7,470 Points 5k badge 2x thumb
Official Response
This issue has been resolved in Skuid Brooklyn - Iteration 1.1, which is now available on the Skuid Releases page

As a reminder, Salesforce does not allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. Thank you.