Brooklyn GA Release - Issues in Internet Explorer

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
I installed the GA release on Friday and tested the majority of our pages - but didn't think about the fact that most of our users are on IE ... or that this would make a difference.  (I'm on IE 9, and would guess that most of our users are, too.)

This morning, the vast majority of my pages don't work in IE - action framework (seems to mostly be affecting tabs) doesn't load anything (models or components).  Even the page builder is out of sorts:

Photo of Monica Lorey

Monica Lorey

  • 384 Points 250 badge 2x thumb

Posted 2 years ago

  • 2
Photo of Monica Lorey

Monica Lorey

  • 384 Points 250 badge 2x thumb
it seems like I may be the outlier, still stuck on IE 9...but that may be irrelevant since i confirmed with another user on IE 11 that he's experiencing the same issues.
Photo of J.

J., Official Rep

  • 7,470 Points 5k badge 2x thumb
Monica,

The run time issue has been resolved in Skuid Brooklyn - Iteration 1, which is now available on the Skuid Releases page. However, the Page Composer is not supported in IE9. More current versions of IE are, so if you are building pages, you'll need to stay away from IE9.

As a reminder, Salesforce does not allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. Thank you.