Brooklyn Bug - Dragging buttons from a PageTitle to a ButtonSet component doesn't work.

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Here's a small bug I stumbled upon:
Button vanishes when dragged from a PageTitle to ButtonSet component. And yet, vice-versa, dragging from a ButtonSet to PageTitle works correctly.

Photo of mB Roman Melnik

mB Roman Melnik

  • 2,802 Points 2k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
I have been able to reproduce the problem you are experiencing and have notified the developers of this issue. I will update this post when a future release addressing this bug is available. Thanks for alerting us of this bug and helping make Skuid better!
Photo of Khamla Phimmachack

Khamla Phimmachack, Official Rep

  • 1,536 Points 1k badge 2x thumb
Thank you for your patience as we addressed this bug. This issue has been resolved in the Brooklyn Iteration 5 and Brooklyn Update 1-Iteration 1 releases which are now available from the Skuid Releases page.

As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes when you upgrade.

Thanks!
Photo of mB Roman Melnik

mB Roman Melnik

  • 2,802 Points 2k badge 2x thumb
Thanks for following up on this Khamla. A small bug for sure, but glad it's resolved.

Cheers!