Allow Inline Record Creation on Table - Buggy

  • 3
  • Problem
  • Updated 5 months ago
  • In Progress
When trying to use the "+" icon to add a new row to a table, the first click results in nothing, the second click sometimes results in 2 new visible rows. But - sometimes the second click does nothing, but the third click results in 3 new visible rows.

Please see screencast here: https://cl.ly/271a2g2V472y
Photo of Kaede Holland

Kaede Holland

  • 2,744 Points 2k badge 2x thumb

Posted 7 months ago

  • 3
Photo of Aishwarya

Aishwarya

  • 290 Points 250 badge 2x thumb
Hi Kaede, 

What kind of Model Data Source Type you are using? is it UI - Only.
And what is the model behaviour? is it Aggregate.
Photo of Kaede Holland

Kaede Holland

  • 2,744 Points 2k badge 2x thumb
It is not UI only, it is not aggregate. It has been working normally for years and now has started working incorrectly. 

It is just a standard table of child objects. 
Photo of Chandra V

Chandra V, Champion

  • 6,966 Points 5k badge 2x thumb
We noticed the same behavior on a page we built today today.  It's an Opportunity page with inline contact role  creation.  First click on the + does nothing, 2nd click displays two empty rows.  Skuid 11.1.10, Chrome 66 in Lightning theme.
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 42,714 Points 20k badge 2x thumb
Just tried this in both 11.1.8 and 11.1.10. Both worked.

Chrome Version 65.0.3325.181 and then Version 66.0.3359.117 also worked.
Photo of Michael Schniepp

Michael Schniepp

  • 1,808 Points 1k badge 2x thumb
Also experiencing this issue. Chrome is up-to-date and just upgraded skuid to Millau