Aggregate Model UIOnly field gets Aggregate when used for Conditional Rendering

  • 1
  • Problem
  • Updated 6 months ago
  • In Progress
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 42,714 Points 20k badge 2x thumb

Posted 6 months ago

  • 1
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
Can you share further details regarding this? When reproing what is in the video, I found some details to be missing. Constructing based on the video leads to other problems. Can you share the setup via XML on standard objects to where we could then add the global action and see the field added? 
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 42,714 Points 20k badge 2x thumb
I'm unable to isolate the steps to recreate as the page is far too complex. Can we grant access to the org? If so I'll clone the page. Lemeno
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
If you'll grant skuid access, provide the org id, give us very specific steps to reproduce, I'll take a look at it when I have a moment. Feel free to email it to me
Photo of mB Pat Vachon

mB Pat Vachon, Champion

  • 42,714 Points 20k badge 2x thumb
Access granted. 00D210000009Luf

Probably best to set a time for me to prepare to show you via GTM. Way easier this way IMHO. Then you can either continue with me on GTM or take if from there. Lemeno
Photo of Stephen Sells

Stephen Sells, Official Rep

  • 16,856 Points 10k badge 2x thumb
I just sent an invite for GTM for tomorrow