"Lightning Design" theme offset lines

  • 2
  • Problem
  • Updated 3 weeks ago
  • Acknowledged
The "lightning design" theme offset the field labels and field data (field label is slightly higher than field data).  Is there a way to fix this?
Photo of Allison

Allison

  • 1,340 Points 1k badge 2x thumb

Posted 1 year ago

  • 2
Photo of Stephen Sells

Stephen Sells, Alum

  • 17,326 Points 10k badge 2x thumb
What version of Skuid are you running?

Have you updated your out of date themes?
Photo of Allison

Allison

  • 1,340 Points 1k badge 2x thumb
We're on Skuid 11.2.8.  We did update out of date themes.
Photo of Stephen Sells

Stephen Sells, Alum

  • 17,326 Points 10k badge 2x thumb
We have been able to reproduce this and have logged it in our internal tracking system so that we can have a future update of Skuid correct this. Thank you for reporting this. We will notify you here when a fix goes public on a new version of Skuid.
Photo of Allison

Allison

  • 1,340 Points 1k badge 2x thumb
Any update on this fix?
Photo of Clark Cregg

Clark Cregg, Solutions Engineer

  • 882 Points 500 badge 2x thumb
Hello Allison!

Let me check in with the product team and see where this is at. Thanks for your patience!


Clark
Photo of Allison

Allison

  • 1,340 Points 1k badge 2x thumb
Thanks. There is also a DateTime field issues on the theme too that I had asked about earlier.  The fields overlap and aren't shrinking to fit.
Photo of Clark Cregg

Clark Cregg, Solutions Engineer

  • 882 Points 500 badge 2x thumb
Thanks Allison, I will follow up on that as well. What version of Skuid are you currently running?
Photo of Allison

Allison

  • 1,340 Points 1k badge 2x thumb
Thanks.  We are running 12.1.7
Photo of Clark Cregg

Clark Cregg, Solutions Engineer

  • 882 Points 500 badge 2x thumb
Thanks Allison. I have touched base with our Product Team on both of these. They are currently scheduled into a sprint to be worked on. I will keep this post updated once work has been completed and we have a scheduled release for the fixes.

Thanks again for your follow up!