Users cannot access Skuid pages in Salesforce community or Force.com sites

2»

Comments

  • aceace Member
    edited April 2019

    1. NA89

    2. Spring '19 Patch 18.4

    3. 11.2.6

    4. Customer Communities



  • BillBill Member ✭✭
    edited May 12
  • BillBill Member ✭✭
    edited May 12

  • Alec ElmoreAlec Elmore Member
    edited April 2019
    Khamla - is there any update to this?  We have a number of clients who are not able to operate their business at all as they rely on Communities and Skuid and need some sort of update.  Please advise.
  • aceace Member
    edited April 2019
    @Khamla,   Any update from the skuid would be much appreciated. We have users desperately waiting for the access to communities.
    Thanks 
  • Mark DeSimoneMark DeSimone Skuid Mod 🛠️ 
    edited February 4
    Update:

    The issue has been escalated and we are actively working with Salesforce R&D with the highest priority. Other managed packages are currently being affected as well so there is considerable pressure on Salesforce to resolve the issue as soon as possible.
    We will continue to update you here as we learn more.
  • Meredith MeyersMeredith Meyers Member, Sonar ✭✭
    edited April 2019
    1. NA72 2. Spring ‘19 3. 12.0.1 4. Partner community sites
  • Khamla PhimmachackKhamla Phimmachack Skuid Mod, Admin 🛠️ 
    edited April 2019
    Update: 

    Salesforce has published this as a know issue here:
    https://success.salesforce.com/issues_view?id=a1p3A000001SGShQAO
    To help expedite a resolution, please mark yourself as affected in this link. Once we can confirm it is resolved, we will provide another update. 
  • edited April 2019
    NA104
    Spring 19
    12.1.1
    Partner Community
  • Jack SanfordJack Sanford Member ✭✭
    edited April 2019
    Can you report what changed between yesterday and today? Was there a patch update deployed last night? Salesforce doesn't seem to provide a history of patch deployments at Salesforce.com/Trust 
  • Mark DeSimoneMark DeSimone Skuid Mod 🛠️ 
    edited April 2019
    Hi Jack, Khamla's link below to the known issue is the best information we have from Salesforce at the moment:

    Salesforce has published this as a know issue here:
    https://success.salesforce.com/issues_view?id=a1p3A000001SGShQAO
    To help expedite a resolution, please mark yourself as affected in this link. Once we can confirm it is resolved, we will provide another update. 
  • Ty FisherTy Fisher Member
    edited April 2019
    1. cs58
    2. Spring '19 Patch 18.4
    3. 12.1.1
    4. Partner Community
  • Nadia AliaNadia Alia Member
    edited April 2019
    1. NA62
    2. Spring '19 Patch 18.4
    3. 11.2.8
    4. Customer Community Pages
  • Alec ElmoreAlec Elmore Member
    edited April 2019
    It appears Salesforce has changed the Status of the Patch from Planned to “In Process” and one Server - CS8 has been deployed.
  • Karen WaldschmittKaren Waldschmitt Skuid Mod, Admin 🛠️ 
    edited April 2019
    Update: 

    According to this Salesforce known issue, a release is in progress.  Please comment back on this post if you still have problems once your Salesforce instance has been patched. 

    Thanks!!!
  • BillBill Member ✭✭
    edited May 12
    I cannot access site
  • Jon A.Jon A. Member ✭✭
    edited April 2019
    NA130
    Spring 19
    12.0.2
    Force.com
  • Scott ArisScott Aris Member
    edited April 2019
    Is there another Skuid string or resource where more regular updates are provided by Skuid? 
  • Jon HoussianJon Houssian Member
    edited April 2019
    Salesforce appears to be deploying fix  - 4 Instances now deployed.  
  • hw_supporthw_support Member
    edited April 2019
    Instance: AP14
    SF Patch: Spring '19 Patch 18.4
    Skuid Version: 11.2.11
    Affected: Community
  • Mark DeSimoneMark DeSimone Skuid Mod 🛠️ 
    edited February 4
    It looks like there are more Salesforce instances with the patch applied now - some EU, UW, and and CS instances. To the folks who have replied, please follow up when you have been able to test your communities, force.com sites, and Skuid pages following the patch, so we can forward this information to our contacts at Salesforce. Thank you very much for your patience.
  • RobertRobert Member
    edited April 2019
    We're working again. I just finished testing things and looks like Spring '19 Patch 18.5 fixed everything. We're on NA70 and customer and partner communities and force.com sites that were broken are now working correctly. 

    Trust.salesforce.com shows NA70 is now on 18.5:

    INSTANCE NA70
    Instance Details Version:

    Spring '19 Patch 18.5
  • MarkMark Member ✭✭
    edited April 2019
    Preliminary testing working for:

    EU15
    CS107
    CS89
    CS80
  • edited April 2019
    Prelimnary testing works for NA95.
  • Meredith MeyersMeredith Meyers Member, Sonar ✭✭
    edited April 2019
    Working on NA72
  • Johnny SeyJohnny Sey Member
    edited April 2019
    NA73 is patched already (Spring '19 Patch 18.6)

    Noticed some Skuid components are loading, some are not, and some are not after a browser forced refresh (control-R in Firefox or Chrome).
    Running Skuid 11.1.7
  • Jack SanfordJack Sanford Member ✭✭
    edited April 2019
    Seems to be back up for NA98, NA39, CS91, and CS77. 
  • Johnny SeyJohnny Sey Member
    edited April 2019
    NA73 is patched already (Spring '19 Patch 18.6)

    Noticed some Skuid components are loading, some are not, and some are not after a browser forced refresh (control-R in Firefox or Chrome).
    Running Skuid 11.1.7

    Did more testing.  On the pages with the problem, it is only actually only loading 20% of the time.  These are pages with many custom labels (100+).  When I revert back to a version of the page without custom labels, it loaded 100% of the time.  When the page only has 1 custom label, it loaded 100% of the time as well.  This was never a problem before this incident.
Sign In or Register to comment.