Hi when clicking to view a skuid page a blank page opens up

priya agarwalpriya agarwal Member
edited February 2019 in Problems
We have like 4-5 users and it is happening only for one user. And the strange thing is when i am logging as user i can see the page.

Please find the attached console error 

Comments

  • priya agarwalpriya agarwal Member
    edited February 2019
    can be a browser issue?
  • Chandra VChandra V Member
    edited December 2018
    I have seen browsers handle js differently from one to another.  Can the user try in a different browser to try to rule out that variable?
  • priya agarwalpriya agarwal Member
    edited December 2018
    He is using google chrome and i am also using the same. I am able to see but he is not
  • priya agarwalpriya agarwal Member
    edited December 2018
    Once someone else logged in as him and see the page he will be able to see but as soon he clears the cache  he is not able to see it again.
  • priya agarwalpriya agarwal Member
    edited December 2018
    Can someone please help? The user is using the latest chrome version '70.0.3538.110'. It is not working on latest version
  • Stephen SellsStephen Sells Member
    edited December 2018
    I'd start eliminating possibilities. Start with trying the same behavior in a different browser like safari or edge. Then try eliminating all the javascript off the page and see if that makes the user see something. Slowly, one by one, you should start to see some clues. Hopefully this helps.
Sign In or Register to comment.