Multi Picklist not showing selections

edited May 2018 in Problems
I recently updated to the newest version and now all of my multi select picklist fields show "1 selected" , "2 selected", "none selected" rather than listing each of the selections. How so I change it to show the way it did before?

Comments

  • edited April 2017
    Depending on page layout and the amount of space you have to work with, you could consider rendering the multi-select as a checkbox instead and allow users to see their selections that way. 

    Not a true solution, but a work around for now.

    Hope this helps.

    Rich
  • edited April 2017

    Thanks Rich.  I have a ton of these so it would be a bunch of work.  Is that the only way people have found to work around this "upgrade"?

  • Amy DewaalAmy Dewaal ✭✭
    edited May 2018
    Allison,

    What Skuid version were you on before and what version are you on now? Are you seeing this behavior only when your fields are in edit mode or all the time?
  • edited April 2017
    I'm not sure what I was on before we had updated to Brooklyn.  We are on 9.5.3 now.  The fields show properly when in Read mode but not in Edit mode (which is what we need).
  • Amy DewaalAmy Dewaal ✭✭
    edited May 2018
    Allison,

    It turns out this is now something you can adjust in the builder; you can set a limit, and over that limit the field will show the number of fields selected instead of the fields themselves (the default limit is 3, meaning you'll only see names of selected fields if you have 3 or less selected).
    Look here in the page composer:

    image

Sign In or Register to comment.