where is the link to skuid mobile page builder

edited March 2017 in Questions
seems stupid, but none of the online documentation tells how to open it
i suppose the videos do, but i can't play a video right now. It should be in the written documentation as well....

ok, i found the documentation
but when i do "new page", I don't get an option of "type", just page name.
do i need to update my skuid ?
or is there some config setting i need to change?

i notice on the app exchange skuid is at 4.4
my skuid seems to be 3.5

however, there seems to be no direct way to upgrade... do i have to reinstall ?

having a stupid day

Comments

  • edited April 2014
    4.14 is the most current release.  You can find the released versions here: http://www.skuidify.com/skuidreleases  It will be uploaded as a upgraded package.  When you go to build a mobile page the option to choose desktop or mobile should be there.   
  • edited March 2017
    David is right, to get to the Mobile Page Composer, you need to create a new Page, and choose "Mobile" as the Page Type.

    See our Mobile Composer documentation for more details.
  • edited December 2014
    Hmm.  I'm at Skuid 5.21.8 and still can't see the Page Type radio button in the New Page page...  Also having a stupid day :-)
  • Rob HatchRob Hatch 🛠️ 
    edited September 2016
    No worries.  Look at the image below: 

    image
  • edited December 2014
    Yes worries.  My screen does not reflect your screenshot :-)image
  • Rob HatchRob Hatch 🛠️ 
    edited September 2016
    Stumper.  Would you mind graning us login rights to your org and then sending an email to [email protected] with the Org ID? 

    Thanks. 
  • Rob HatchRob Hatch 🛠️ 
    edited September 2016
    One more thought.  You may not have access to the page type field on the page object.  We took care of all those permissions in the Page Builder permission set.  If you make sure you have that permission set - you should be good. 
  • Rob HatchRob Hatch 🛠️ 
    edited September 2016
    Confirmed on review of you org.  Add the Skuid Builder permission set and you should be good... 
Sign In or Register to comment.