How to update # of Decimal Places for Field

SmdrichSmdrich
edited January 13, 2021 in Questions
Hello,

I am trying to set the number fields in my tables to 0 decimal places, and it seems there should be an easy declarative way to do so because there is a field for it in the UI, but the only option in the field is "Use Field Metadata", but we do not want to update the field in Salesforce, just in this Skuid Page. Seems like a possible bug?

Thanks,
Sarah

Answers

  • Hi Smdrich,

    Try updating the decimal places in the settings for the field on the model, instead of on the table. In that view you should be able to check the "override field metadata" box and change the decimal place length from there.

  • Thanks, Elena.

    That worked for the fields. In order to do it for the aggregation fields I had to create a UI-Only forumla field and use the Round function to re-display the aggregation field.

    I still haven't figured out how to adjust the decimals in the column summaries, though.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!