Can not save or cancel changes to my skuid page in design mode- this worked fine last night

I can not save changes made to my SKUID page. It worked last night, but is not working this morning. Someone else in the community posted a problem since the recent Chrome update. Not sure if this is the reason, but I am dead in the water!😓

Answers

  • OOF - I hate it when this happens. Are you still completely stuck? Here are some suggestions:

    1. "hard refresh" your browser window.
    2. Restart Chrome
    3. Restart your machine
    4. Buy a new machine ( 🤣 )


    Are you getting any error messages in the developer tools console?

    Can you log into skuid in Safari or another Browser?

    Let us know.. Thanks

  • Hi Rob,


    Thanks for the response. But it turned out that I had a master page, and I was dragging components outside of the child page - page region.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!