System Administrators can't see any VisualForce Pages.

rslackrslack ✭✭✭✭

Beginning this morning sometime all System Administrators do not see anything but the Salesforce menu banner. If we impersonate another user we can see the Visualforce/Skuid pages with no issues. But the moment we switch back to our own profiles nothing loads. Was there a change that occurred in the last 24 hours that would have caused that? I will report back if I find something on my end.


Thank you!

Best Answer

  • rslackrslack ✭✭✭✭
    Accepted Answer

    Dual Factor Authentication was the cause. I have never seen that behavior before. But through trial and error realized that if I exported a report or tried to edit a profile it would request dual factor authentication and suddenly all visualforce pages would work. I have had that turned on for over a year and this is the first time I have seen that behavior.

Answers

  • rslackrslack ✭✭✭✭

    So weird. I have three windows up. Chrome and Firefox and an ipad session in Chrome. I am busy troubleshooting. Other System Administrator cannot see any Skuid/Visualforce pages either in lightning or Classic.

    Suddenly my Chrome sessions starts showing pages perfectly again. (No settings were changed). Firefox still is not showing Skuid even after Ctrl+F5 refresh. Ipad still not showing. Other Admin still not showing. Multiple Chrome windows now working great for me.

    What besides caching could cause this randomness but just to our profiles. So weird and seemingly illogical.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!