Currency Symbol incorrect in Skuid Filter

edited March 2019 in Questions
The default org currency is GBP. I have a currency field that is correctly showing the £ in the table on the page, but the value filter on the page is incorrectly showing the $ symbol. Seems to be a bug. Is there any way to get the filter to show the correct currency symbol?

Comments

  • edited March 2019
    Hi Cris, which Skuid version do you use?
    • If it's the latest patch of our current and former major release (12.0.8 or 11.2.20), are you able to reproduce this issue on a simple page using standard objects & fields only?
      If yes, could you please share the XML of that page here?
    • If it's not 12.0.8 or 11.2.20, could you please update your sandbox to the latest patch and check if the issue has been resolved in the meantime? In order to make sure that you benefit from all product fixes and enhancements I highly suggest upgrading to the most recent version of Skuid. The links are available from the Skuid Releases page at https://www.skuid.com/releases/salesforce/. As a reminder, Salesforce does NOT allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment. We also recommend that you update out of date themes after you upgraded.
  • edited March 2019
    Thanks for your reply Luzie. We are not on the latest version. I'll see if we can test it out in a Sandbox. 
Sign In or Register to comment.