Missing Organization Feature: ApiAndPlatformEvents

Matt SonesMatt Sones 💎💎💎
edited March 21, 2019 in Questions
I just tried to install Millau 11.2.20 as my first act in a brand new salesforce instance, and got this message: 

This app can't be installed.
There are problems that prevent this package from being installed.
Missing Organization Feature: ApiAndPlatformEvents


Help?

Comments

  • Luzie BaumgartLuzie Baumgart 🛠️ 
    edited March 20, 2019
    Matt, thanks for reaching out. I'll check it and come back to you!
  • Matt SonesMatt Sones 💎💎💎
    edited March 20, 2019
    Brooklyn 10.0.19 installed just fine.
  • Zach McElrathZach McElrath Principal Software Engineer Chattanooga, TN 💎💎💎
    edited March 21, 2019
    Matt, what edition is this org? Is it Professional Edition by chance? It is a known issue that Millau is not currently compatible with Professional Edition on account of Millau's support for Platform Events, which is only supported on Developer, Enterprise, Unlimited, and Performance Editions (https://help.salesforce.com/articleView?id=platform_events.htm&type=5)
  • Matt SonesMatt Sones 💎💎💎
    edited March 21, 2019
    Zach,

    Good catch. Apparently my trial version is the Professional Edition, somehow? I don't recall having a choice when I signed up for the trial. I have a case with salesforce to get the trial upgraded to enterprise.

    Thanks!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!