Issue with unpacking pages in skuid version 11.2.16 and 11.2.18

edited February 4, 2020 in Questions
We were using skuid page packs as a migration process between environments without any issue on 11.2.9. Upgraded to 11.2.16 and page unpacking has stopped working. Tried to upgrade to 11.2.18 and still not working. This is a major issue since our developers do not have access to make skuid page changes in production and we use skuid page packs for migrations.

While unpacking pages see the following information message "Refreshing Pages in selected Static Resources ...." but it stays at that forever without proceeding to unpack.
image

Comments

  • Mark DeSimoneMark DeSimone 🛠️ 
    edited February 4, 2020
    Hello Jayesh,

    I wanted to let you know that we are looking into a possible root cause for this, and we will keep you posted here as we learn more. To clarify, are you experiencing this issue in 11.2.16 and 11.2.18, but NOT in 11.2.9? And, is your production org affected, or is a sandbox affected?
  • edited February 28, 2019
    That is correct, it worked perfectly in 11.2.9. Issue started after we upgraded to 11.2.16. Tried upgrading to 11.2.18 after issue was identified to see if it was resolved. But issue exists in 11.2.18 as well.
  • edited March 8, 2019
    Jayesh, I believe we have identified the root cause of the issue and the fix will be delivered in 11.2.19, stay tuned.
  • edited March 8, 2019
    I see that the 11.2.19 release is out. But based on the bug descriptions associated with that release it does not look like the fix for the page pack issue made it in that release. Can you confirm?
  • edited March 13, 2019
    Jayesh, yes, the page pack issue fix was addressed in CORE-2276, which is part of 11.2.19.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!