Skuid Page not Displaying Non-Data Page

edited January 8, 2019 in Questions
I have a skuid page that will only display for system admins. I have done the following to try to resolve this issue:
1) I followed the user documentation regarding general page access and ensured correct licensing fro the use.
2) I added the user to the correct Permission sets per the documentation.
3) I shared all pages through the skuid interface with all internal users.
4) I reviewed all object permissions in my org to ensure that the data was available to the profile.
5) I compared my sandbox and production and could not find any different in the profiles and their security.

Any possible ideas would be appreciated. Below is the page that displays, it is simply meant to be a landing page and display two tabs.

Currently Displaying:
image

Set Up of what SHOULD display:
image

Any suggestions would be appreciated.

Comments

  • Bill McCulloughBill McCullough 💎💎
    edited December 29, 2018
    JohnPaul,

    Skuid's Page Include component is enabled by a VisualForce page named 'Include'.  You may need to share this page with your users.  If that doesn't work, clone the page without changing the name and share that page.

    Thanks,

    Bill
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!