Issue with Page Include component only in IE

Jesus GonzalezJesus Gonzalez ✭✭✭
edited November 21, 2019 in Questions
Hello!

I am finding the following error message when a Page Include component is loaded in my page:

"There was an error attempting to load the requested page."

The problem is only found when using Internet Explorer.

I have read other posts where they suggest to clone the 'Include' VF page and add it to the user profile but I already performed this step without success.

Any ideas?

Thank you very much!
Jesus

Comments

  • edited November 21, 2019
    Hi Jesus,

    Could you provide some more information about your setup when you are running into this please?

    Things that would be helpful to know:
    • Skuid Version you are running
    • IE Version and Windows Version
    • Does this occur in Classic, Lightning, or both environments?
    Any additional information about the structure of the page being included that you could provide would also prove helpful, and if you have a simplified version that you could provide XML for, that too would be helpful!

    Thank you,

    Josh
  • Jesus GonzalezJesus Gonzalez ✭✭✭
    edited June 27, 2018
    Hello Josh,

    Many thanks for your reply.

    I have managed to find that the issue was being caused by a dieresis over a vocal (ë) in a picklist value. Everything is working fine after removing the symbol :)

    Regards,
    Jesus
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!