Brooklyn issue (10.0.4) - action column has a width of 1px

edited October 15, 2019 in Questions
Table component:
We have > 1 icons in the action column. It is now displayed as 1px
table.nx-skootable-data tr th.actioncolumn, table.nx-skootable-data tr th.checkcolumn width:1px

Is it expected that we should need to override in our theme?



Comments

  • edited October 15, 2019
    On the theme composer, did you click the "update out of date themes" button. That usually fixes issues like this following upgrade
  • edited August 18, 2017
    Thanks, that fixed this issue. Now other styles look off.
    1. The text fields in edit mode now have a light yellow background color
    2.  Background in the drawer show a mix of the light yellow, the salesforce blue for open spaces and the white background from the field editor.


  • edited August 18, 2017
    light yellow in edit mode may be the theme. The new theme editor has more options and maybe the upgrade added a setting that wasn't there before. Check to see if the theme has a setting for light yellow background in text field edit mode. Same for the drawer. Other than that, I don't have a lot of ideas other than that you can probably correct them by adding your own CSS
  • edited August 18, 2017
    OMG. I tried unchecking background for Field Editor. That fixed the background color mix issue. But it completed changed the look and feel of the page from Rockaway. Margins, border styles for custom template all look different and off. I now turned the background back on for Field Editor, the page has not reverted to the old style...

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!