Suddenly i cant see any record for a object in skuid why?

MatrixMatrix Member
edited July 2017 in Problems
Suddenly i cant see any record for a object in skuid why?

Comments

  • Stephen SellsStephen Sells Member
    edited July 2017
    Have you changed your permission settings? Profiles? Roles? Are you a system administrator? Did you just upgrade? If so from what version to what version? 

    Can you provide some more details here? We'll need more in order to help.
  • MatrixMatrix Member
    edited July 2017
    didnt change any thing
  • MatrixMatrix Member
    edited July 2017
    Did not change any thing 
  • MatrixMatrix Member
    edited July 2017
    just did a javascript code in skuid page
  • Stephen SellsStephen Sells Member
    edited July 2017
    What was your javascript code in the skuid page?
  • MatrixMatrix Member
    edited July 2017
    normal javascript 
  • MatrixMatrix Member
    edited July 2017
    image
  • Stephen SellsStephen Sells Member
    edited July 2017
    Can you copy and paste your javascript here?
    Could you give some explanation to your picture?
  • MatrixMatrix Member
    edited July 2017
    image should i need to select Skuid in model?
  • MatrixMatrix Member
    edited July 2017
    i did Owd to public read/write  from private but also its  not showing 
  • Stephen SellsStephen Sells Member
    edited July 2017
    Have you seen our documentations?
    https://docs.skuid.com/v10.0.2/en/guide-admin/
    They are stellar.
  • MatrixMatrix Member
    edited July 2017
    I tried to clone that skuid page but the error is
    "There were 1 problems with this Skuid Page. Click to display..."



    1. Unable to connect to the server (communication failure).

    what is this ?
  • MatrixMatrix Member
    edited July 2017
    380 : var field = arguments[0],
       value = skuid.utils.decodeHTML(arguments[1]);





    i have chaeked from consol the error is 
    ReferenceError: arguments is not defined at line 380


Sign In or Register to comment.