custom theme not loading - looks like 1995 html

Jack SanfordJack Sanford San Antonio, TX 💎💎
edited January 12, 2018 in Questions
rockaway 8.10, cs7 with winter 16 patch 6, custom domain

I brought this theme over from another org. did the export/import theme and then also brought over via change set the static resource for the theme. 

image

Comments

  • edited January 12, 2017
    Try changing the theme on the page to something else, save it, and change it back to the one you need. 

    I had a similar problem once, but in a Visualforce page where the Skuid page was included.

    If you check the error message, you'll see that it looks for yourThemeZIPZIP. Any time you import the themes it adds ZIP to the end of the name. In the Visualforce page I had to change the resource.

  • Jack SanfordJack Sanford San Antonio, TX 💎💎
    edited January 12, 2018
    this is working now, thanks Thimo.

    I think when I imported my theme it created a blank static resource. i had to delete those, and I renamed my useful static resources to remove all the ZIPs, then adjusted the theme settings to point to the right static resource. 

    Is there a better way to move themes from one org to another that I missed?
  • Karen WaldschmittKaren Waldschmitt 🛠️ 
    edited March 2, 2017
    Jack,

    When you export/import themes, it already brings over the static resources attached to that theme so you shouldn't need to do the second step of bringing it over with the change set. 

    Thanks!
    Karen
  • edited October 27, 2017
    How do you rename static resources?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!