How can I edit the default Page Cache Longevity?

MansourMansour ✭✭✭✭
edited March 1, 2017 in Questions
I'm loving the page caching feature.  It's making a drastic impact to Skuid's speed.

I can't seem to edit the default page caching longevity. It's greyed out.  Any ideas as to where I can make this change?

image

Comments

  • edited March 1, 2017
    I think the greyed out nature of that field is just showing what it will be if no number is entered in that box. You should still be able to type in there. Can you verify that?
  • MansourMansour ✭✭✭✭
    edited January 4, 2017
    Just verified.  You're right, that does work.  My bad.
  • I am using api v2, is there a reason why I dont see the caching tab?


  • The reason you don’t see a Caching tab on a v2 page is that v2 pages were built with extensive page caching behaviors on by default.

    You don’t have to “turn on” that feature, as you did with v1 pages.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!