Chatter post, file, link, more is not working.

edited November 8, 2018 in Questions
Followed this example: https://community.skuidify.com/skuid/topics/chatter_popup_for_task_list 

However, my chatter "Post" section is not rendering. Clicking on file or link or more doesn't do anything. 

Any ideas what could be the problem? Here is the pop-up 

image

I am running version: 7.27.4

Comments

  • edited February 17, 2016
    The user and all related content has been deleted.
  • edited February 12, 2018
    Hi,
    I have exactly the same challenge and followed above instructions.
    It works for me except I do not see all feeds but only chatter header with post, file, link, poll links and "Write something" window but the size of the template is too short.
    Users will think there is no feeds if they do not see the lift on the right to drop down and view all the feeds associated to the oppty.
    I tried to play with width and height on the template script above but still the same.
    Could you help me to show all feeds using above template ?
    Thank you again,
    Cyril 
  • edited July 28, 2016
    The user and all related content has been deleted.
  • edited December 7, 2016
    Hi has this been fixed in the skuid chatter component in the latest point releases? We are facing the same issue.
  • edited October 28, 2016
    Same issue here.
  • edited December 7, 2016

    Can you please advise asap?

  • Karen WaldschmittKaren Waldschmitt 🛠️ 
    edited March 2, 2017
    Hi Mike and Jili~

    Unfortunately, Chatter has been having some problems since Thursday morning. Please see the workarounds others are using on this post. We will update the community on our progress ...

    Thanks!
    Karen
  • Karen WaldschmittKaren Waldschmitt 🛠️ 
    edited November 8, 2018
    Dear Skuid Community,

    The issues with the Skuid Chatter component were the result of inoperability that surfaced late Wednesday night after Salesforce released a patch. We have engaged and continue to work with Salesforce support to see about rolling back the change. In the meantime, here are the ways to use Chatter today within Skuid pages:

    1. As outlined in this community post, two potential workarounds have been identified on the Skuid Community. 
    2. Two releases are now available on the Skuid Releases page that address the issues with the Chatter component. Please install the version that matches which Skuid release you are using: Banzai Update 9 - Patch 3.1 and Rockaway Iteration 13.1. Two things to note: 
    • As a reminder, Salesforce does not allow reverting back to prior versions of managed packages. Skuid always recommends installing new versions in a non-business critical sandbox environment to test all mission critical functionality before installing into a production environment.
    • There is one scenario that requires a small change to a Skuid page: Skuid in a standalone Visualforce page where the value of the "showHeader" attribute does not match the value of the "Show Salesforce Header" property in the Skuid Page itself. These two values must match in order for the fix to be effective.
    We do apologize for the inconvenience this may have caused you.

    Thank you for your patience as we worked on fixing this issue.
    Karen
  • edited November 7, 2016
    Thanks Karen

    The chatter behaviour I'm experiencing is rather weird.

    I installed the Skuid Rockaway - Iteration 13.1 patch.  Chatter works on most Standard Object (EG Account & Contact) and all Custom Object detail pages but not on the Opportunity Detail page.

    If I go to edit the page, make no changes and preview an Opportunity, Chatter works. 
    If I view an Opportunity any other way, it doesn't work.

    I can't make sense of this.
    Larry
  • Karen WaldschmittKaren Waldschmitt 🛠️ 
    edited December 21, 2016
    Larry~

    Hmmm, that IS weird. Unfortunately, I am not able to reproduce this problem. What happens if you create an opportunity detail page with the page template and then drag just the Chatter component onto the page? Does Chatter still not work? Also, are you using standard Salesforce or Lightning Experience? 

    Thanks!
    Karen
  • edited November 10, 2016
    Thanks Karen
    I tried your suggestions but to no avail. I'm using standard salesforce.


    Please see attached, blurry video.
  • edited November 14, 2016
    Great news! It's now working. I haven't made any changes though. Has salesforce changed anything?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!