model based template not updating on query

Pat VachonPat Vachon Member ✭✭
edited June 25 in Problems



Comments

  • Matt SonesMatt Sones Member ✭✭
    edited June 25
    Pat,

    Checking the 'do not run on each row' box doesn't actually do what you would expect. Instead of running the merge syntax in a row context for just the first row, it processes the merge syntax in a model context.

    As a workaround, you can uncheck the box and use global merge syntax to get just the row you want.
  • Pat VachonPat Vachon Member ✭✭
    edited January 2016
    All I had to do was uncheck the 'do not run on each row' and it worked. The context merge syntax should work in either situation imho.

    image
Sign In or Register to comment.